FORUM Carcd  

Вернуться   FORUM Carcd > Оборудование для автосервиса > Программаторы, сканеры, адаптеры

Ответ
 
Опции темы
Старый 27.02.2009, 00:11   #1
Новичок
 
Регистрация: 17.02.2007
Адрес: Кировоград
Сообщений: 17
Вес репутации: 0


По умолчанию

Сдох адаптер АвтоАс Oktja.ru 2007. Обнаружил сгоревший транзистор С547, не работала микросхема 74НС00D, также сгорел светодиод (на КЛ). Все заменил, но адаптер не работает. Сигнал с компа проходит полностью, но эха нет. Может повредится содержимое памяти AT89C2051? Как проверить ее работоспособность? Заранее благодарен за ответы.
Grigoriy вне форума   Ответить с цитированием
Старый 04.03.2009, 23:39   #2
Новичок
 
Регистрация: 22.05.2007
Сообщений: 21
Вес репутации: 0


По умолчанию

Обратись к тому у кого брал автоас.Насколько я знаю по Украине им занимается только Капитан.Свяжись с ним, он парень хороший ,проконсультируйся, если легла микруха, то можешь за определенную сумму заменить.
svg72 вне форума   Ответить с цитированием
Старый 04.03.2009, 23:54   #3
Местный
 
Регистрация: 16.05.2004
Сообщений: 6,081
Вес репутации: 0


По умолчанию

Цитата:
'Grig' *'404138' *'27.2.2009, 0:11']Сдох адаптер АвтоАс Oktja.ru 2007. Обнаружил сгоревший транзистор С547, не работала микросхема 74НС00D, также сгорел светодиод (на КЛ). Все заменил, но адаптер не работает. Сигнал с компа проходит полностью, но эха нет. Может повредится содержимое памяти AT89C2051? Как проверить ее работоспособность? Заранее благодарен за ответы.


Может еепромка слетела.. Такое часто бывает..
AMARANTINE вне форума   Ответить с цитированием
Старый 05.03.2009, 23:34   #4
Новичок
 
Регистрация: 17.02.2007
Адрес: Кировоград
Сообщений: 17
Вес репутации: 0


По умолчанию

Цитата:
'Казимир Алмазов' *'406162' *'4.3.2009, 20:54']Может еепромка слетела.. Такое часто бывает..
А что в ЕЕПРОМке? Восстановить самому можно, или к тому кто сделал? А AT89C205 вылететь не мог? Дело в том, что вынимаю его из панельки - сигнал с компа проходит до самой КЛ, и светодиодик моргает. Вставляю на место (при выключенном питании ессно)- светодиод горит постоянно, сигнала на выходе нет.
Grigoriy вне форума   Ответить с цитированием
Старый 13.03.2009, 21:52   #5
Новичок
 
Регистрация: 17.02.2007
Адрес: Кировоград
Сообщений: 17
Вес репутации: 0


По умолчанию

Проблему помог решить Саньок из Умани. Хотя ни он ни я так и не поняли прикола. Вытянули AT89C205, вставили из другого адаптера, все заработало. Поставили назад мою микруху - снова све работает. До этого я эту миктосхему вынимал (предварительно пометив где первая нога), ставил на место, но адаптер не работал. Тем не менее отработал уже пару дней - полет нормальный. Вопрос закрыт. Всем спасибо за ответы.
Grigoriy вне форума   Ответить с цитированием
Ответ

Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Выкл.
Pingbacks are Выкл.
Refbacks are Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
АвтоАс - сом/портовый, октянский Савар VIP Продажи 11 06.04.2009 16:13
АвтоАс и работа группы CHERY (китайцы) Савар VIP Продажи 24 20.09.2007 10:40
Сдох РХХ? shmol Помощь начинающим 8 11.10.2006 10:45
Сдох винт Tjur Курилка 12 28.03.2006 23:50
Сдох пень-4 flint77 Курилка 12 24.03.2006 12:06


Текущее время: 03:32. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Перевод: zCarot